Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155239 - zsh rebuild fails for FC-devel
Summary: zsh rebuild fails for FC-devel
Keywords:
Status: CLOSED DUPLICATE of bug 191811
Alias: None
Product: Fedora
Classification: Fedora
Component: zsh
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 13:31 UTC by Florian La Roche
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-15 22:28:50 UTC


Attachments (Terms of Use)

Description Florian La Roche 2005-04-18 13:31:04 UTC
Description of problem:

zsh rebuild seems to fail to generate html docu:

texi2html -expand info -split chapter ./zsh.texi
** closing `table' (l. 20575)
*** @end table without corresponding opening (l. 20640)



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mathieu Chouquet-Stringer 2005-12-05 11:31:41 UTC
Actually if you replace the following line in the spec file:
%doc Doc/*.html

with:
%doc Doc/zsh/*.html


You should be good to go (even with the texi2html error).

Bug #151089 is actually the same thing.

Comment 2 Andreas Thienemann 2006-05-15 22:28:50 UTC

*** This bug has been marked as a duplicate of 191811 ***


Note You need to log in before you can comment on or make changes to this bug.