Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155231 - /etc/rc.d/rc.sysinit: line 496: [: too many arguments
Summary: /etc/rc.d/rc.sysinit: line 496: [: too many arguments
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 155311 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 10:11 UTC by Hans de Goede
Modified: 2014-03-17 02:53 UTC (History)
2 users (show)

Fixed In Version: 8.08-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 15:35:58 UTC


Attachments (Terms of Use)

Description Hans de Goede 2005-04-18 10:11:26 UTC
Description of problem:
Since upgrading to the latest initscripts from rawhide I get:
/etc/rc.d/rc.sysinit: line 496: [: too many arguments
During each boot, on 2 different systems.


Version-Release number of selected component (if applicable):
initscripts-8.08-2

Comment 1 Bill Nottingham 2005-04-18 15:35:58 UTC
Fixed in 8.08-3.

Comment 2 Bill Nottingham 2005-04-19 00:56:09 UTC
*** Bug 155311 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.