Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155205 - Install exits abnormally after selecting the package installation defaults and just before it starts installing packages.
Summary: Install exits abnormally after selecting the package installation defaults an...
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 03:10 UTC by Michael Keeven
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 14:08:15 UTC


Attachments (Terms of Use)
the panic dump created by anaconda (deleted)
2005-04-18 03:17 UTC, Michael Keeven
no flags Details

Description Michael Keeven 2005-04-18 03:10:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; sbcydsl 3.12; YComp 5.0.0.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1)

Description of problem:
"Bug: Assertion (heads > 0) at disk_dos.c:485 in function probe_partition_for_geom() failed."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Happens every time I try a standard install.
2.
3.
  

Actual Results:  exits abnormally, sends termination signals then unmounts filesystems then says you may safely reboot your system.

Additional info:

Comment 1 Michael Keeven 2005-04-18 03:17:42 UTC
Created attachment 113306 [details]
the panic dump created by anaconda

Comment 2 Chris Lumens 2005-04-18 14:08:15 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.