Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155174 - Update uim to 0.4.6
Summary: Update uim to 0.4.6
Keywords:
Status: CLOSED DUPLICATE of bug 155173
Alias: None
Product: Fedora
Classification: Fedora
Component: uim
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-17 15:43 UTC by John Thacker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-17 15:45:10 UTC


Attachments (Terms of Use)

Description John Thacker 2005-04-17 15:43:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
uim-0.4.6 has been out for a while.  (Since Feb 26).  It adds some nice features, including a GUI configuration tool.  It would be nice to update to it.

Version-Release number of selected component (if applicable):
uim-0.4.5.1-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -q uim
2. Note the version is 0.4.5.1
  

Additional info:

Comment 1 John Thacker 2005-04-17 15:45:10 UTC
Hmm, accidentally created a duplicate.  Closing

*** This bug has been marked as a duplicate of 155173 ***


Note You need to log in before you can comment on or make changes to this bug.