Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155173 - Update uim to 0.4.6
Summary: Update uim to 0.4.6
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: uim
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 155174 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-17 15:40 UTC by John Thacker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.4.6-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 12:55:11 UTC


Attachments (Terms of Use)
A spec file for 0.4.6 (modified from 0.4.5.1) (deleted)
2005-04-17 15:43 UTC, John Thacker
no flags Details

Description John Thacker 2005-04-17 15:40:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
uim-0.4.6 has been out for a while.  (Since Feb 26).  It adds some nice features, including a GUI configuration tool.  It would be nice to update to it.

Version-Release number of selected component (if applicable):
uim-0.4.5.1-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -q uim
2. Note the version is 0.4.5.1
  

Additional info:

Comment 1 John Thacker 2005-04-17 15:43:02 UTC
Created attachment 113291 [details]
A spec file for 0.4.6 (modified from 0.4.5.1)

Here's a spec file for 0.4.6, modified from the one in Fedora Extras for
0.4.5.1  I had to add a few things because of the new GUI tool in 0.4.6.  (And
force the Canna support to get built.)

Comment 2 John Thacker 2005-04-17 15:45:22 UTC
*** Bug 155174 has been marked as a duplicate of this bug. ***

Comment 3 Akira TAGOH 2005-04-18 12:55:11 UTC
will be fixed in 0.4.6-1. thanks.


Note You need to log in before you can comment on or make changes to this bug.