Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155172 - ALPS TouchPad Not working properly
Summary: ALPS TouchPad Not working properly
Keywords:
Status: CLOSED DUPLICATE of bug 154728
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-17 15:36 UTC by Luicil Fernandes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 02:35:29 UTC


Attachments (Terms of Use)

Description Luicil Fernandes 2005-04-17 15:36:42 UTC
Description of problem:
Booting with Kernel FC 2.6.11-1.14_FC3 the mouse is identified as APLPS PS/2
ALPS Touchpad. This is correct but the touchpad works bad, no hardware clicks
enabled.

Version-Release number of selected component (if applicable):
KERNEL 2.6.11-1.14_FC3

How reproducible:
Just boot linux with kernel 2.6.11-1.14_FC3

Steps to Reproduce:
1. Boot with the last kernel release (2.6.11-1.14_FC3)
2. Try to use the touchpad
3.
  
Actual results:
The touchpad works bad, no hardware clicks.

Expected results:
The touchpad works like a normal mouse, accepting hw clicks.

Additional info:
Booting with kernel 2.6.9-1.667 the touchpad is recognized as a PS/2 Generic
Mouse and works fine ! Without problems.

I'm using a Toshiba Satellite A10-S177

Comment 1 Dave Jones 2005-04-18 02:35:29 UTC

*** This bug has been marked as a duplicate of 154728 ***


Note You need to log in before you can comment on or make changes to this bug.