Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155159 - gcc internal compiler error building dosbox CVS
Summary: gcc internal compiler error building dosbox CVS
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc4
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-17 09:46 UTC by Tim Smith
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 4.0.0-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 09:16:10 UTC


Attachments (Terms of Use)
Preprocessed source from the gcc crash (deleted)
2005-04-17 09:48 UTC, Tim Smith
no flags Details

Description Tim Smith 2005-04-17 09:46:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
gcc4 segfaults on drive_fat.cpp line 380 (preprocessed source attached in a 
minute)  

Version-Release number of selected component (if applicable):
gcc version 4.0.0 20050412 (Red Hat 4.0.0-0.42)

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:

Comment 1 Tim Smith 2005-04-17 09:48:04 UTC
Created attachment 113285 [details]
Preprocessed source from the gcc crash

Comment 2 Jakub Jelinek 2005-05-02 09:16:10 UTC
Can't reproduce with gcc-c++-4.0.0-2.


Note You need to log in before you can comment on or make changes to this bug.