Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155144 - anaconda fails to load fresh install.
Summary: anaconda fails to load fresh install.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-17 02:17 UTC by walter chivers III
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 03:56:44 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2005-04-18 02:30 UTC, walter chivers III
no flags Details

Description walter chivers III 2005-04-17 02:17:28 UTC
Description of problem:
fail during install.. New to Fedora, didn't exsist last time I was in the linux 
world :-\  Said to dump to floppy and report here, then reboot.

Version-Release number of selected component (if applicable):
initial install from CD1

How reproducible:
install from CD?

Steps to Reproduce:
1. insert CD, boot
2. check CD for validity
3. check packages to install :-)

  
Additional info:
MSI Neo4 Platinum SLI, AMD Athlon64 3000+, single Nvidia 6800GT, 1Gb dual 
channel, Adaptec 29160(ID7), 2x Seagate x15(ID0, 1), Seagate 20Gb TR5 (ID4), 
Pioneer DVD-Rom(ID5), SCSI Plextor CD-RW(ID6). No IDE/SATA drives. ID0 has XP 
64 RC2, ID1 suppose to have Linux :-)

Comment 1 Chris Lumens 2005-04-17 14:42:50 UTC
I'm assuming you received a traceback during the installation because of your
message that it asked you to dump something to a floppy.  Please provide either
the exact messages you're seeing on the screen, or the contents of what you're
being asked to write to floppy.  We'll need this information to know exactly
where your installation is failing.

Comment 2 walter chivers III 2005-04-18 02:30:33 UTC
Created attachment 113304 [details]
Anaconda dump

Comment 3 walter chivers III 2005-04-18 02:33:15 UTC
Comment on attachment 113304 [details]
Anaconda dump

I thought it had attached the dump the first time.. Sorry. Seems to occur with
any settings when loading to sdb.  May try temp removal removal of sda and see
if that changes anything.

Comment 4 walter chivers III 2005-04-29 03:58:11 UTC
Turns out that SCSI drive 1 decided to die durring first install.  I think I
have closed the "bug" out.


Thanks,
Walt


Note You need to log in before you can comment on or make changes to this bug.