Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155131 - gcc4-java-4.0.0-41.fc3 missing from FC3 updates
Summary: gcc4-java-4.0.0-41.fc3 missing from FC3 updates
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc4
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 19:27 UTC by Peter Backlund
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-17 02:48:25 UTC


Attachments (Terms of Use)

Description Peter Backlund 2005-04-16 19:27:57 UTC
Description of problem:
gcc4-java-4.0.0-41.fc3 missing from FC3 updates, blocking the upgrade of gcc4 if
gcc4-java is installed.

Version-Release number of selected component (if applicable):
4.0.0-41.fc3

How reproducible:
Always

Steps to Reproduce:
1. Install gcc4-java 4.0.0-0.23 on FC3
2. Run yum update
3.
  
Actual results:
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gcc4.i386 0:4.0.0-0.41.fc3 set to be updated
--> Running transaction check
--> Processing Dependency: gcc4 = 4.0.0-0.23 for package: gcc4-java
--> Finished Dependency Resolution
Error: Missing Dependency: gcc4 = 4.0.0-0.23 is needed by package gcc4-java


Expected results:
Successful update of gcc4 and gcc4-java

Additional info:
[peter@mozer ~]$ rpm -qa gcc4\*
gcc4-4.0.0-0.23
gcc4-java-4.0.0-0.23

Comment 1 Jakub Jelinek 2005-04-17 02:48:25 UTC
gcc4 4.0.0-0.23 has never been a FC3 update nor update testing package.
If you are upgrading rawhide packages to FC3 updates, you are really on your
own.


Note You need to log in before you can comment on or make changes to this bug.