Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155112 - System Clock Running @ 2x Speed with ATI Radeon Xpress 200
Summary: System Clock Running @ 2x Speed with ATI Radeon Xpress 200
Keywords:
Status: CLOSED DUPLICATE of bug 152170
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 14:21 UTC by Ken Nordquist
Modified: 2015-01-04 22:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 07:09:50 UTC


Attachments (Terms of Use)

Description Ken Nordquist 2005-04-16 14:21:38 UTC
Description of problem:

System clock runs at 2x faster than it should.  From extensive Google searches,
it appears this is a problem w/ATI RS200 chipset and the kernel.  An excellent
thread outlining the problem can be found here:
http://kerneltrap.org/mailarchive/1/search/subject/clock%20runs%20at%20double%20speed%20on%20x86_64%20system%20w/ATI%20RS200%20chipset
 and confirmation of the problem can be found here:
http://scottstuff.net/scott/archives/000391.html

For my comparison purposes, I sync'd the hardware clock with the system clock by
'ntpdate pool.ntp.org && hwclock -w', waited approximately fifteen minutes and
ran 'hwclock --show' and compared it to the system clock.  The result is the
system clock was fifteen minutes ahead of the hardware clock.

The motherboard I use is the MSI RS480M2-IL. 



Version-Release number of selected component (if applicable):


How reproducible:

Boot the computer.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
System clock runs at 2x speed.

Expected results:
System clock to run at normal speed.

Additional info:

Comment 1 Ken Nordquist 2005-04-21 11:45:48 UTC
I mentioned this on the test list...  the Kanotix 32 bit distro
(http://kanotix.com/info/index.php) does not skew my clock.  I HTH.

Comment 2 Julian Daw 2005-04-28 14:12:07 UTC
I have verified this bug as well.  The system is set up with the following:
Motherboard:MSI RS480M2-IL BIOS rev 3.3
CPU: AMD64+3200
Memory: Set to Dual Channel 2x256 Corsair
IDE: HDD Master DVDRom Slave
Video: Onboard Video
Keyboard & Mouse: Microsoft Wireless Desktop Elite (connected via USB only)


Comment 3 Pete Buechler 2005-05-09 03:11:27 UTC
This is a duplicate of bug #152170. See that bug for more discussion.

Comment 4 Tomas Mraz 2005-05-09 07:09:50 UTC

*** This bug has been marked as a duplicate of 152170 ***


Note You need to log in before you can comment on or make changes to this bug.