Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155110 - Boot hangs after kernel upgrade
Summary: Boot hangs after kernel upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 155109
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 13:32 UTC by Klaus-Peter Schrage
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-16 19:16:02 UTC


Attachments (Terms of Use)

Description Klaus-Peter Schrage 2005-04-16 13:32:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Boot hangs during hardware initialization after displaying:
'Initializing hardware... storage network audio'

Trying to get into interactive mode by pressing 'i' doesn't help.

This behaviour is similar to the one described in Bug 145903, but it shows up for the first time now after upgrading to the recent kernel. I've done plenty of kernel upgrades before on this machine after installing fc3 without this problem. This machine's software is up to date. 

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.14_FC3

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to kernel-2.6.11-1.14_FC3
2. Boot
3. Enjoy
  

Actual Results:  see above

Expected Results:  Boot should continue

Additional info:

A brute workaround was booting from a rescue cd and hatching out the following lines in /etc/rc.d/rc.sysinit:

# Everything else (duck and cover)
for module in $other ; do
       load_module $module
#done

Comment 1 Klaus-Peter Schrage 2005-04-16 13:36:59 UTC
... sorry, seems to be sent twice (cf 155109).
Please remove.

Comment 2 Dave Jones 2005-04-16 19:16:02 UTC

*** This bug has been marked as a duplicate of 155109 ***


Note You need to log in before you can comment on or make changes to this bug.