Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155105 - eclipse completely freeze the System
Summary: eclipse completely freeze the System
Keywords:
Status: CLOSED DUPLICATE of bug 154532
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 10:43 UTC by Daniel Roche
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 17:07:42 UTC


Attachments (Terms of Use)

Description Daniel Roche 2005-04-16 10:43:52 UTC
Description of problem:

launching eclipse on a freshy installed FC4test2
completely freeze the System without any message !

Version-Release number of selected component (if applicable):

eclipse-platform-3.1.0_fc-0.M5.17
eclipse-pydev-0.9.0_fc-4
eclipse-ecj-3.1.0_fc-0.M5.17

How reproducible:

each time i launch eclipse 


Steps to Reproduce:
1. launch eclipse 
2.
3.
  
Actual results:

eclipse display it splash screen, then the eclipse welcome page
then the system freeze completely, with no message, even in the console
 
Expected results:

eclipse and OS running !

Additional info:

it is the same result if i launch eclipse with a remote display, it it not 
a problem of Xorg.

the system is a laptop compaq evo n610c with 768 Mb of ram.

i have not tested FC4 with another PC yet.

the laptop has a double boot linux/winxp and works perfectly under winxp
it was previouly installed with FC3 and was working fine also.
It also work well if i do not launch eclipse !

i can not see any crash related message in /var/log/message after rebooting.

i know it will be very difficult to track this problem without any more 
precision, it is just to let you know.

Comment 1 Ben Konrath 2005-04-19 15:48:07 UTC
Are you running Eclipse as root?

Comment 2 Daniel Roche 2005-04-19 16:01:07 UTC
(In reply to comment #1)
> Are you running Eclipse as root?

yes, ( it was just a test, i had only the root account defined ) 

Comment 3 Ben Konrath 2005-04-19 17:07:42 UTC

*** This bug has been marked as a duplicate of 154532 ***


Note You need to log in before you can comment on or make changes to this bug.