Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155101 - Buttons don't appear until you move the cursor over where they should be.
Summary: Buttons don't appear until you move the cursor over where they should be.
Keywords:
Status: CLOSED DUPLICATE of bug 151837
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 08:56 UTC by David Kuestler
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-16 19:49:48 UTC


Attachments (Terms of Use)

Description David Kuestler 2005-04-16 08:56:38 UTC
Description of problem:
Various install screens do not have buttons until you move the cursor to where
then should be.

Version-Release number of selected component (if applicable):
FC4T2

How reproducible:
Try to install.

Steps to Reproduce:
1. Boot install CD
2. Contine until GUI interface starts.
3.
  
Actual results:
Buttons only appear when you move the cursor over where they should be.

Expected results:
The buttons should always be rendered.



Additional info:

Comment 1 Chris Lumens 2005-04-16 19:49:48 UTC

*** This bug has been marked as a duplicate of 151837 ***


Note You need to log in before you can comment on or make changes to this bug.