Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155090 - Needs dependancy on scrollkeeper
Summary: Needs dependancy on scrollkeeper
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dia
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 155092 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-16 02:17 UTC by John Morris
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: 0.94-11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 08:49:16 UTC


Attachments (Terms of Use)

Description John Morris 2005-04-16 02:17:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.4) Gecko/20050323 White Box/1.4.4-1.3.5.WB1

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Remove scrollkeeper
2. Install dia
3. See error message but package installs anyway
  

Additional info:

Comment 1 Miloslav Trmač 2005-04-16 20:08:18 UTC
*** Bug 155092 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.