Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155058 - Nautilus unselects file when trying to rename
Summary: Nautilus unselects file when trying to rename
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 21:19 UTC by stephen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: Gnome 2.10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-30 15:01:05 UTC


Attachments (Terms of Use)

Description stephen 2005-04-15 21:19:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
I right click on a file in nautilus, select rename, nautilus file name editting mode then accepts the name without me having time to change the file name.

Version-Release number of selected component (if applicable):
nautilus-2.8.1-4

How reproducible:
Didn't try

Steps to Reproduce:
1.  Right click on file
2.  Select Rename
3.  
  

Actual Results:  Can't edit the name

Expected Results:  Should be able to move mouse into text, select and insertion point and edit name.

Additional info:

I used to think it only happened in list view but happens in icon view from time to time

Comment 1 Roland Knöpfli 2005-04-18 12:12:44 UTC
same problem here using nautilus-2.10.0

does only appear in list view mode. when i change to icon view i can rename the
file without any problems.

Comment 2 stephen 2005-10-30 02:15:15 UTC
I have no long seen this problem with 2.10 or 2.12.  How about your Roland?

Comment 3 Roland Knöpfli 2005-10-30 09:47:35 UTC
same here, stephen. since i'm using fedora core 4 (gnome 2.10.0) instead of
ubuntu 5.04 or fedora core 3 i haven't seen the problem anymore.
i think this bug got fixed and so doesn't exist anymore.


Note You need to log in before you can comment on or make changes to this bug.