Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155037 - Good: Installer hang when starting install and copy files to hard drive
Summary: Good: Installer hang when starting install and copy files to hard drive
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 19:46 UTC by Mush Ka
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-16 13:42:40 UTC


Attachments (Terms of Use)

Description Mush Ka 2005-04-15 19:46:12 UTC
From Bugzilla Helper:
User-Agent: Opera/7.20 (Windows NT 5.1; U)  [cs]

Description of problem:
When I proceed through the whole installation process and whne I´m ready to 
install and copy files to disk and click to continue showes:

error: Bug: Assertion (sectors <= 63) at disk_dos.c:490 in function 
probe_partition_for_geom() failed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation
2. Proceed through the whole installation process and ready to install and copy 
files to disk
3. Click to continue
  

Actual Results:  showes: error: Bug: Assertion (sectors <= 63) at disk_dos.c:490 in function 
probe_partition_for_geom() failed

Additional info:

Comment 1 Jeremy Katz 2005-04-16 13:42:40 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.