Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155027 - Some packages require older version of dbus
Summary: Some packages require older version of dbus
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 19:18 UTC by Steve Huffman
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 20:28:41 UTC


Attachments (Terms of Use)

Description Steve Huffman 2005-04-15 19:18:53 UTC
Description of problem:yum update shows some packages need an older version of
dbus. This issue has occurred on both FC4 test 1 and test 2.


Version-Release number of selected component (if applicable):


How reproducible:yum update dbus


Steps to Reproduce:
1.yum update dbus
2.
3.
  
Actual results:
Error: Missing dependency: NetworkManager needs older version of dbus
same for NetworkManager-gnome, cups


Expected results:


Additional info:

Comment 1 John (J5) Palmieri 2005-04-15 19:38:10 UTC
This should work.  Both cups and NetworkManager have been made to work with the
new dbus.  Reassigning to NetworkManager.  

Comment 2 Steve Huffman 2005-04-29 22:53:09 UTC
As of the updates from 4/28, NetworkManager works with dbus. cups has not yet
been updated to use the new dbus.

Comment 3 Steve Huffman 2005-05-06 20:47:03 UTC
As of the updates from 5/5 cups and hal still require older versions of dbus.

Comment 4 Dan Williams 2005-05-16 20:22:49 UTC
hal may be fixed already... david?

Comment 5 David Zeuthen 2005-05-16 20:28:41 UTC
yes, for a long time hal have used >= for dbus Requires and BuildRequires. So
this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.