Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155009 - No gconf schema installed
Summary: No gconf schema installed
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 16:16 UTC by Stefan Schwandter
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-27 16:38:08 UTC


Attachments (Terms of Use)

Description Stefan Schwandter 2005-04-15 16:16:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
There's apparently no gconf schema installed for sound juicer because in the GConf editor, I get "This key has no schema" when look at sound-juicer's keys.

Version-Release number of selected component (if applicable):
0.5.14-1.FC3.0

How reproducible:
Always

Steps to Reproduce:
1. Open gconf-editor
2. In "apps" click "sound-juicer"
3. Click at any key on the right
  

Additional info:

Comment 1 John Thacker 2006-02-27 16:30:07 UTC
The gconf schemas for sound-juicer are definitely installed now.  If you've ever
run the program without the schema installed, then it will create gconf keys for
you even though the schema doesn't exist.  These keys don't have the right
description, so even after the schema is installed the "This key has no schema"
message will appear.  If you unset the keys and then run the program again, the
keys will properly reset to the default from the schema and the message will go
away.

So this bug should definitely be closed.


Note You need to log in before you can comment on or make changes to this bug.