Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155001 - Default display wrong for Ati 9100 IGP to Viewsonic VE175b-2 monitor
Summary: Default display wrong for Ati 9100 IGP to Viewsonic VE175b-2 monitor
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 15:10 UTC by Matt Earwicker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-09 13:02:30 UTC


Attachments (Terms of Use)
Xorg config file (deleted)
2005-04-27 08:18 UTC, Matt Earwicker
no flags Details
Xorg log file (deleted)
2005-04-27 08:19 UTC, Matt Earwicker
no flags Details
Output of /sbin/lsmod (deleted)
2005-04-27 08:20 UTC, Matt Earwicker
no flags Details
Output of /sbin/lspci -vvn (deleted)
2005-04-27 08:20 UTC, Matt Earwicker
no flags Details
Output of uname -a (deleted)
2005-04-27 08:21 UTC, Matt Earwicker
no flags Details

Description Matt Earwicker 2005-04-15 15:10:56 UTC
Description of problem: After first installation, when gnome opened (1024 x 768
75Hz, millions of colours) the screen was stretched too far horizontally to the
right, and the monitor's controls could not shrink it enough.  I changed the
resolution to 800 x 600, which worked fine, then back up to 1024 x 768, and it
now works fine.  This has not happened on any previous release of Fedora.


Version-Release number of selected component (if applicable):


How reproducible: Unknown - only installed once


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ray Strode [halfline] 2005-04-15 15:21:23 UTC
Hi Matt,

This looks like it may be a problem with X.  I'm going to reassign to that
component.

Comment 2 Mike A. Harris 2005-04-16 18:48:57 UTC
We need the following information from you before we can investigate
the issue:

Attach your X server log and config file to the report as individual
uncompressed file attachments.  Also attach the output of:

lsmod
lspci -vvn
uname -a

Once you've attached this information, we'll review it and try to diagnose
the problem.

Thanks in advance.

Comment 3 Matt Earwicker 2005-04-27 08:18:41 UTC
Created attachment 113704 [details]
Xorg config file

Comment 4 Matt Earwicker 2005-04-27 08:19:18 UTC
Created attachment 113705 [details]
Xorg log file

Comment 5 Matt Earwicker 2005-04-27 08:20:03 UTC
Created attachment 113706 [details]
Output of /sbin/lsmod

Comment 6 Matt Earwicker 2005-04-27 08:20:40 UTC
Created attachment 113707 [details]
Output of /sbin/lspci -vvn

Comment 7 Matt Earwicker 2005-04-27 08:21:30 UTC
Created attachment 113708 [details]
Output of uname -a

Comment 8 Matt Earwicker 2005-04-27 08:23:17 UTC
Please note, latest AGP driver installed and causing conflicts with Mesa libs.

Usually incorrect display on initial boot (Automatic login to Gnome), but a
logout/login always corrects the display.

Comment 11 Mike A. Harris 2006-02-01 23:35:09 UTC
I've reviewed the attached files, and no obvious problems are aparent.  Since
this report was initially filed however, several xorg-x11, kernel and other
updates have been released for Fedora Core which may potentially resolve
the issue.

Please ensure you are updated to the latest packages, and update the report
to indicate whether the problem persists or not afterward.  Be sure to reboot
the system into the latest FC4 kernel release as well.

One slight point of confusion, is that the system contains a Radeon IGP
graphics, but is using an SMP kernel.  Is this system an SMP motherboard
with onboard IGP graphics?

If the problem still exists on a fully updated FC4 system, try disabling
DRI by commenting out the line:  Load "dri"   in the xorg.conf, and indicating
if that has any effect on the problem.  Another option you can try, is to
disable 2D acceleration with Option "noaccel" in the device section.
A final test, is to try the "vesa" driver to see if it works, keeping in mind
that a reduction in performance will be observed.

Please update the report to reflect the results of any testing you've
completed, and we'll try to diagnose things further.

Thanks in advance.

Comment 12 Mike A. Harris 2006-02-09 13:02:30 UTC
Closing bug due to lack of information, and lack of feedback/response.

If the issue is still present/relevent, please respond to the above
engineering queries and reopen and we will re-review the issue.

Setting status to "CANTFIX" (lack of response)


Note You need to log in before you can comment on or make changes to this bug.