Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154981 - GUI Install locks up at post installation configuration.
Summary: GUI Install locks up at post installation configuration.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 10:39 UTC by David Kuestler
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:07:55 UTC


Attachments (Terms of Use)

Description David Kuestler 2005-04-15 10:39:54 UTC
Description of problem:
Install fails at post installation configuration step, before reboot.
GUI locks up.
Version-Release number of selected component (if applicable):
F4test2

How reproducible:
Use the GUI installation.

Steps to Reproduce:
1. Select various options.
2. Select Custom packages
3. Wait for all packages to install.
  
Actual results:
GUI locks up.

Expected results:
Post installation configuration to complete.

Additional info:
GUI locked up at the same place 2 times out of 2 GUI install attempts.
Can Ctrl-Alt-F2 switch to shell prompt and execute commands but GUI remains
frozen and won't continue.
Grub not configured, manually boot shows Xwindows and many other things not
configured.
Text install works OK.

Comment 1 David Kuestler 2005-04-16 08:47:56 UTC
After numerous installs it appears that it is a networking issue.
The post install configuration freezes for 5 minutes where the stopwatch cursor
can not be moved and appears to have locked up, however it eventually continues.
The problem only occurs when configuring fixed IP networking. If I select DHCP
networking there is only a few seconds freeze before it continues.
It is better not to freeze the cursor at all.


Comment 2 Jeremy Katz 2005-04-27 05:25:08 UTC
Do you have a correct nameserver specified with your static config?

Comment 3 Jeremy Katz 2005-09-21 21:07:55 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.