Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154965 - Add iiimf-gtk.i386 and iiimf-libs.i386 packages into x86_64
Summary: Add iiimf-gtk.i386 and iiimf-libs.i386 packages into x86_64
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-15 05:01 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-29 15:30:56 UTC


Attachments (Terms of Use)

Description Leon Ho 2005-04-15 05:01:08 UTC
Description of problem:
Please add iiimf-gtk.i386 and iiimf-libs.i386 into x86_64 tree. Currently
openoffice.org cannot use IIIMF because of it.

Version-Release number of selected component (if applicable):
rawhide-20050414

How reproducible:
everytime

Steps to Reproduce:
1. service iiim start
2. LANG=ja_JP.UTF-8 GTK_IM_MODULE=iiim oowriter
3. Shift-space 
 
Actual results:
cannot be input

Expected results:
should able to input

Additional info:

Comment 1 Elliot Lee 2005-04-29 15:30:56 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.