Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154964 - gtk-immodules wrong dir when installing i386 pkg in x86_64
Summary: gtk-immodules wrong dir when installing i386 pkg in x86_64
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-04-15 04:56 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 08:47:06 UTC


Attachments (Terms of Use)

Description Leon Ho 2005-04-15 04:56:32 UTC
Description of problem:
In x86_64:
[root@dhcp-206 download]# rpm -Uvh
iiimf-gtk-12.1.1-14.0.hotkey.0.svn2476.i386.rpm
iiimf-libs-12.1.1-14.0.hotkey.0.svn2476.i386.rpm
Preparing...                ########################################### [100%]
1:iiimf-libs             ########################################### [ 50%]
2:iiimf-gtk              ########################################### [100%]
/usr/bin/update-gtk-immodules: line 27:
/etc/gtk-2.0/i686-redhat-linux-gnu/gtk.immodules: æ²ææ­¤ä¸æªæ¡æç®é


Version-Release number of selected component (if applicable):
12.1.1-14.0.hotkey.0

How reproducible:
everytime

Comment 1 Akira TAGOH 2005-04-19 08:47:06 UTC
Well, the package needs to be built with --target option since scriptlet depends
on  archs. and it won't be affected when you install the official package.
closing then.


Note You need to log in before you can comment on or make changes to this bug.