Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154963 - iiimqcf as default for KDE
Summary: iiimqcf as default for KDE
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On: 154373 154374
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-04-15 04:55 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-27 03:11:36 UTC


Attachments (Terms of Use)

Description Lawrence Lim 2005-04-15 04:55:21 UTC
Description of problem:
I think it is now a good time to test how well iiimqcf works in KDE desktop and
replace iiimx

Version-Release number of selected component (if applicable):
iiimf-qt-12.1.1-14.svn2476

How reproducible:
Always

Steps to Reproduce:
1.login as normal user with KDE
2.start kedit
3.notice it is using iiimx
  
Actual results:
currently using iiimx

Expected results:
should try with iiimqcf to determine how well it works

Additional info:

Comment 1 Lawrence Lim 2005-09-27 02:18:08 UTC
Bug not filed upstream.

Comment 2 Akira TAGOH 2005-09-27 03:11:36 UTC
This won't be resolved because IIIMF has been removed from Core. closing.


Note You need to log in before you can comment on or make changes to this bug.