Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154962 - Admin. Mode Button for samaba settings is not avaliable.
Summary: Admin. Mode Button for samaba settings is not avaliable.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeadmin
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-15 03:41 UTC by aakhws
Modified: 2016-04-06 13:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-18 10:11:36 UTC


Attachments (Terms of Use)

Description aakhws 2005-04-15 03:41:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
Administrator Mode button in not there, when I try to configure Samba setting through KDE Control Center from non root user. 

Thanks.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Systems
2. Settings
3. Internet and Network
4. Samba
  

Actual Results:  all steps are fine except after step 4, no admin. Mode button is there

Expected Results:  Admin. Mode Button should be in the botton left corner, so a non root user can change setting.

Additional info:

Comment 1 Doncho Gunchev 2005-04-16 11:01:15 UTC
Duplicate of Bug # 154976? This is just one more module, maybe it's better as a
comment for bug # 154976?

Comment 2 Ngo Than 2005-04-18 10:11:36 UTC
it's not reproduceable in latest rawhide. could you please do update to latest
rawhide and verify it please. Thanks


Note You need to log in before you can comment on or make changes to this bug.