Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154937 - Printing doesn't work
Summary: Printing doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 153180
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-14 21:46 UTC by David Zeuthen
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-25 19:10:51 UTC


Attachments (Terms of Use)

Description David Zeuthen 2005-04-14 21:46:43 UTC
Description of problem:

When printing from gedit nothing gets printed but the job appears to be queued.
I get the list of printers correctly. I also don't get an eggcups icon but I
believe that is bug 153180.

Note that I can print from openoffice.org writer though.

Version-Release number of selected component (if applicable):

From FC4test2, version 0.18-8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2005-04-21 20:09:59 UTC
This was a problem with the selinux dbus policy, I believe.
The eggcups icon appears if you disable selinux.

Comment 2 Ray Strode [halfline] 2005-04-25 19:10:51 UTC

*** This bug has been marked as a duplicate of 153180 ***


Note You need to log in before you can comment on or make changes to this bug.