Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1548985 - [Tracker] RHHI 1.5 Release Notes
Summary: [Tracker] RHHI 1.5 Release Notes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation
Version: rhhiv-1.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Laura Bailey
QA Contact: SATHEESARAN
URL:
Whiteboard:
: 1547192 (view as bug list)
Depends On: 1589041 1590264 1608268 1609451 1637898 1638630 1638639 1640467 1643730 1518344 1523568 1523601 1523603 1523608 1523610 1523615 1523617 1523623 1523627 1527302 1540461 1601700 1613855 1619635 1632102
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-26 07:39 UTC by Anjana Suparna Sriram
Modified: 2019-02-18 05:50 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1564962 (view as bug list)
Environment:
Last Closed: 2018-12-17 09:35:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2018-02-26 07:39:37 UTC
As Release Notes is new guide for RHHI 2.0 release, this tracker bug is not a tracker just for known issues but for every change that should appear in the Release Notes - major updates, technical previews, deprecated functions, and so on.

If there is a change that does not have a separate bug (for example it is a change introduced in a rebase), add that rebase bug as a blocker and specify the nature of the change in the doc text field of that bug.

**How to let us know that a bug should be documented in the Release Notes**

1) Add the BZ number of the bug that needs to be documented to the "Depends On" field in the Release Notes tracker bug. Alternatively, add the tracker bug BZ number to the "Blocks" field in the bug that needs to be documented.

2) In the bug that needs to be documented, set the doctype to one of the following:

* bug fix - for notable bug fixes that have significant impact on customers

* enhancement - for new features and major enhancements, RFE bugs

* technology preview - for new features shipped as tech previews

* known issues - for the known issues found in this release

3) In the bug that needs to be documented, fill in the Doc Text field with the initial information. Use the template that is in the field.

----

**Candidates for inclusion**

* Bugs with a customer case attached

* Major new features and enhancements

* Bugs with significant impact on users

* Urgent or high priority bugs

* Fixed known issues

Comment 2 Laura Bailey 2018-02-26 12:43:10 UTC
*** Bug 1547192 has been marked as a duplicate of this bug. ***

Comment 8 Anthony mccarble 2018-08-06 02:58:21 UTC
Created attachment 1473522 [details]
[deleted spam]

Comment 10 Sahina Bose 2018-08-27 05:28:00 UTC
1589041 - removing from tracker

Comment 12 SATHEESARAN 2018-11-13 08:08:07 UTC
The released release notes is verified and it has all the required information.

Its not customary to move the tracker to verified, but as the tracker is ON_QA, moving it to verified to indicate that the release notes is verfied at the customer portal


Note You need to log in before you can comment on or make changes to this bug.