Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154886 - French translations are too long to fit in UI
Summary: French translations are too long to fit in UI
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 154887 154889 154899 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 18:05 UTC by Chris Lumens
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-15 15:32:04 UTC


Attachments (Terms of Use)
French bootloader config screen (deleted)
2005-08-05 17:31 UTC, Chris Lumens
no flags Details

Description Chris Lumens 2005-04-14 21:14:30 UTC
*** Bug 154887 has been marked as a duplicate of this bug. ***

Comment 1 Chris Lumens 2005-04-14 21:14:43 UTC
*** Bug 154889 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2005-04-14 21:15:02 UTC
*** Bug 154899 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2005-04-14 21:18:16 UTC
Oh, excellent.  Submitting this bug resulted in getting an error page from
Apache and a blank report.  Trying it again later resulted in the same thing. 
Apparently, all the bugs got filed just without any details.  Sorry for the spam.

Comment 4 Chris Lumens 2005-04-14 21:22:46 UTC
On the anaconda bootloader configuration screen, the string "Use a boot loader
password" is translated into "_Utiliser un mot de passe pour le chargeur de
démarrage".  The translated screen is too long for the space allotted for it on
the UI, causing the button that appears beside it to disappear off the right
side of the screen.

Could the translation for this string be shortened?  I don't want to move the
buttom because we're in danger of it pushing other UI elements off the bottom of
the screen under Cyrillic fonts, which have a lot more space between lines.

Comment 5 Audrey Simons 2005-08-04 00:43:04 UTC
Could you please send a screenshot of that screen so that I can see if I can
change the translation according to the rest of the text on the screen.
Thanks,
Audrey

Comment 6 Chris Lumens 2005-08-05 17:31:29 UTC
Created attachment 117494 [details]
French bootloader config screen

Comment 7 Chris Lumens 2005-08-05 17:34:41 UTC
Actually now that I look at this screen again, I see the real problem here is
the button at the top that's running off the right edge of the screen.  The "Use
a bootloader password" blob is in danger of doing the same, but not quite so
bad.  It might be good to look at if there's a way to shorten up both.  Thanks.

Comment 8 Audrey Simons 2005-08-08 00:13:32 UTC
I've modified the translation for the button at the top. It is not the best
translation but it should fit on the screen now. Let me know if it looks fine.
I did not modify the translation for "Use a bootloader password" as it looks
fine on screen and it would be hard to shorten it.
Thanks.


Note You need to log in before you can comment on or make changes to this bug.