Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154884 - Pixmap files have wrong permissions
Summary: Pixmap files have wrong permissions
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 17:57 UTC by John (J5) Palmieri
Modified: 2013-03-13 04:48 UTC (History)
3 users (show)

Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-23 18:14:31 UTC


Attachments (Terms of Use)

Description John (J5) Palmieri 2005-04-14 17:57:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
Pixmaps should be readable by every user but are only readable by owner and group.  This causes the system-config-lvm menu icon not to be shown in the gnome menu.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install system-config-lvm if not already installed
2. Drop down the Applications/System Tools menu

  

Actual Results:  Icon for system-config-lvm is not present though the entry is in the menu.

Expected Results:  We should see the icon next to the menu entry

Additional info:

Comment 1 John (J5) Palmieri 2005-04-14 17:58:53 UTC
I could have fixed this in the spec but since the pixmap directory was nested
along with python files rewriting the %files section would have been messy. 
This should be fixed in the tarball. 

Comment 2 Jim Parsons 2005-04-14 18:27:54 UTC
Fixed in 0.9.24-1.0

Comment 3 Jim Parsons 2005-04-14 18:54:48 UTC
actually, that should be 0.9.25-1.0

Comment 4 David Lawrence 2006-07-18 03:00:26 UTC
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.

Comment 5 Matthew Miller 2007-04-06 15:07:19 UTC
Fedora Core 3 and Fedora Core 4 are no longer supported. If you could retest
this issue on a current release or on the latest development / test version, we
would appreciate that. Otherwise, this bug will be marked as CANTFIX one month
from now. Thanks for your help and for your patience.



Note You need to log in before you can comment on or make changes to this bug.