Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154870 - Messages when installing new kernel via yum
Summary: Messages when installing new kernel via yum
Keywords:
Status: CLOSED DUPLICATE of bug 154404
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 16:53 UTC by Ryan Skadberg
Modified: 2015-01-04 22:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 21:14:55 UTC


Attachments (Terms of Use)

Description Ryan Skadberg 2005-04-14 16:53:13 UTC
Got these while installing yesterday and today's kernels during a yum update on
a fedora development box:

Failed to mmap /usr/src/kernels/2.6.11-1.1240_FC4-i686/./include/config/MARKER

Failed to mmap ./include/config/MARKER

Seems like it installed ok, but just wanted to put in the heads up.

Comment 1 Dave Jones 2005-04-14 21:14:55 UTC

*** This bug has been marked as a duplicate of 154404 ***


Note You need to log in before you can comment on or make changes to this bug.