Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154843 - anytime a dropdown box is clicked, it goes blank
Summary: anytime a dropdown box is clicked, it goes blank
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 14:59 UTC by Corey Marthaler
Modified: 2009-04-16 20:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 20:26:14 UTC


Attachments (Terms of Use)

Description Corey Marthaler 2005-04-14 14:59:49 UTC
Description of problem:
If you click a drop down box, it goes blank and the user has no idea what he/she
chose or can choose.

Version-Release number of selected component (if applicable):
[root@tank-03 ~]# rpm -qa | grep system-config-cluster
system-config-cluster-0.9.30-1.0

How reproducible:
everytime

Comment 1 Jim Parsons 2005-04-14 20:26:14 UTC
This is due to not running ssh with trusted x11 forwarding. There is no solution
to this issue except through documentation telling the user that they should run
ssh with '-Y' option. 

I am marking this deferred. I am thinking about adding code that runs at the
start of an application that 'tests the waters' of the x server and traps the
error message, if one is produced, so the app can analyze it and recommend that
the user run remotely with trusted X11 forwarding enabled. This needs some
thinking, however, and should be prioritized below more urgent bugs.


Note You need to log in before you can comment on or make changes to this bug.