Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154838 - CUPS using LPD processing printing jobs
Summary: CUPS using LPD processing printing jobs
Keywords:
Status: CLOSED DUPLICATE of bug 154834
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 14:45 UTC by John Smith
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 15:34:27 UTC


Attachments (Terms of Use)

Description John Smith 2005-04-14 14:45:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
We've new IBM xSeries 236 intel server with RHEL 3.0 Updates 3.0 installed and connected to network printer through CUPS using LPD for print services, This new server going to replace old intel (Pentium II) pc running Sun OS. 

The problem: The Old Intel pc (Sun OS) process the printing job in less than two minutes, while the new IBM server processing the same job in more than 4 minutes !!!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and configure RHEL in the network
2.configure new cups queue which using UNIX LPD to communicate with printers
3.Send job, its size around 1GB to 3GB to the printer and observe the time of processing the job.
  

Additional info:

Comment 1 Tim Waugh 2005-04-14 15:34:27 UTC

*** This bug has been marked as a duplicate of 154834 ***


Note You need to log in before you can comment on or make changes to this bug.