Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154824 - yum aborts with unsigned packages
Summary: yum aborts with unsigned packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 14:00 UTC by Martin Welss
Modified: 2014-01-21 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 22:11:54 UTC


Attachments (Terms of Use)

Description Martin Welss 2005-04-14 14:00:53 UTC
Description of problem:
using yum update, the download works fine, but then it complains about unsigned
packages and aborts

Version-Release number of selected component (if applicable):


How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kent H. Aasland 2005-04-24 20:35:46 UTC
There is a way to go around this problem.

The solution is to add "gpgchek=0" in fedora-devel.repo. For more information,
see http://fedoranews.org/tchung/yum-devel/

(In reply to comment #0)
> Description of problem:
> using yum update, the download works fine, but then it complains about unsigned
> packages and aborts
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> yum update
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:



Comment 2 Jeremy Katz 2005-06-13 22:11:54 UTC
Packages in the development tree are regularly not signed and this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.