Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154790 - touchpad too sensitive
Summary: touchpad too sensitive
Keywords:
Status: CLOSED DUPLICATE of bug 153201
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 07:29 UTC by Adriaan Peeters
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 19:10:25 UTC


Attachments (Terms of Use)

Description Adriaan Peeters 2005-04-14 07:29:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Since upgrading from kernel-2.6.10-1.770_FC3 to kernel-2.6.11-1.14_FC3, the touchpad on my Dell Latitude D505 is too sensitive. This results in random mouse clicks which makes it very hard if not impossible to work with.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.14_FC3

How reproducible:
Always

Steps to Reproduce:
Upgrade to kernel-2.6.11-1.14_FC3, use the mouse in X.

Additional info:

xorg-x11-6.8.2-1.FC3.13

Comment 1 Adriaan Peeters 2005-04-14 08:04:28 UTC
Sorry, I missed bug 153201 by searching for mouse instead of touchpad.

Comment 2 Dave Jones 2005-04-14 19:10:25 UTC

*** This bug has been marked as a duplicate of 153201 ***


Note You need to log in before you can comment on or make changes to this bug.