Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154779 - Error setting modem connection configuration
Summary: Error setting modem connection configuration
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: net-tools
Version: 1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Radek Vokal
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 03:21 UTC by Bob Demoret
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 09:14:46 UTC


Attachments (Terms of Use)

Description Bob Demoret 2005-04-14 03:21:57 UTC
Description of problem:1)After inputting info in Network Device (modem
connection) I clicked on Activate and received "WARNING - red-hat network=  
"Error saving configuration.  {Error 2) No such file or directory:
//etc/sysconfig/network-scripts//ifcfg-io.rpmsave". I checked in /etc and found
the file but in flashing red box. I check the Fedora 1.0 DVD and it was the
same. File listed but in red box. I also checked an old Red-Hat Linux 8.0 CDROM
and it also was in red box. I never got modem working with RHL 8.0 either.
2) Also in trying to set up dial-up connection I got message "Cannot activate
network device hawk. /sbin/ifup: config for hawk not found.  Usage:ifup <device
name>" I opened the file but not sure how to input the required data.

Version-Release number of selected component (if applicable):Fedora Core 1.0


How reproducible:I have tried to setup dial-up network several times but result
always the same.


Steps to Reproduce:
1.Tried network configuration wizard and also Network Configuration in KDE
2.Tried also in Gnome
3.
  
Actual results:No modem connection. Always get same error message.


Expected results:You guessed it


Additional info:None

Comment 1 Radek Vokal 2005-04-16 16:06:19 UTC
Firstly it would be quite usefull to have the modem driver which you're using or
the vendor name. I'm really not sure why there's a .rpmsave file, this file
should be activated. You can try comparing these two files - eg. file
with/without .rpmsave (What does it mean that the file is in "red flashing box"?) 

Morelikely than puting this to the bugzilla, try to google around a bit for user
experiences with your modem or give it a try with newer Fedora Core .. 


Note You need to log in before you can comment on or make changes to this bug.