Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154773 - rescue mode should have at least all drivers installer has
Summary: rescue mode should have at least all drivers installer has
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 02:41 UTC by Jon Kay
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 21:17:41 UTC


Attachments (Terms of Use)

Description Jon Kay 2005-04-14 02:41:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425

Description of problem:
The installer was clearly able to access the dvd player I
needed to use to restore my old filesystem that had been
overwritten, since it was using the same dvd player to self-load
and to get the early rpms.  But the rescue environment somehow
lacked the needed drivers (my old 7.1 rescue disk had stopped
working when I added the DVD player).  I had to use Knoppix and a
Windows DVD burner to restore my environment.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install off DVD iso
2.Try to access DVD from rescue mode.
3.Don't Profit!
  

Actual Results:  No driver!

Expected Results:  /dev/sr0

Additional info:

Particularly annoying in concert with the i810 X.org bug that stopped me in 
mid-install, because it vastly raised the recovery effort level.

Comment 1 Jeremy Katz 2005-04-14 21:17:41 UTC
/dev/sr0 isn't the correct device node, it's /dev/scd0.

Comment 2 Jon Kay 2005-04-16 00:14:13 UTC
Oh, yeah.  

Yep, that the one I was missing.



Note You need to log in before you can comment on or make changes to this bug.