Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154756 - Updates of eclipse-related packages refer to "/us/lib/gcc-4.0.0/classmap.db"
Summary: Updates of eclipse-related packages refer to "/us/lib/gcc-4.0.0/classmap.db"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 23:32 UTC by Robert P. J. Day
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-20 22:33:51 UTC


Attachments (Terms of Use)

Description Robert P. J. Day 2005-04-13 23:32:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When running "yum update", a few eclipse-related packages fail to update since they are apparently looking for the file "/usr/lib/gcj-4.0.0/classmap.db", whereas the system actually contains the directory "/usr/lib/gcj-4.0.0/classmap.db.d".

This causes a acriptlet error during the attempted update.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. "yum update"
2.
3.
  

Actual Results:  Scriptlet error as described above.

Expected Results:  Update should work smoothly.

Additional info:

Comment 1 Andrew Overholt 2005-04-19 20:54:17 UTC
This issue is fixed in the latest copies of the Eclipse and gcc packages. 
Please verify and close if it's fixed.

Comment 2 Ben Konrath 2005-04-20 22:33:51 UTC
I just verified this when I updated to 3.1.0_fc-0.M6.7.


Note You need to log in before you can comment on or make changes to this bug.