Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154754 - Provide read-only support for NTFS filesystem in kernel or kernel module without recompile
Summary: Provide read-only support for NTFS filesystem in kernel or kernel module with...
Keywords:
Status: CLOSED DUPLICATE of bug 65749
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 22:55 UTC by Rich Jennings
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 23:08:00 UTC


Attachments (Terms of Use)

Description Rich Jennings 2005-04-13 22:55:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
NTFS filesystem should be supported read-only.  Most other distributions support NTFS, why not Fedora?  Having to recompile the kernel is too big a hassle for most.  Kernel module would work also.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load Fedora on machine with existing NTFS partition (leave NTFS alone).
2. Try to mount NTFS filesystem.
3. cat /proc/filesystems
  

Actual Results:  No NTFS support.

Expected Results:  NTFS support compiled into kernel or available as kernel module.

Additional info:

Comment 1 Dave Jones 2005-04-13 23:08:00 UTC

*** This bug has been marked as a duplicate of 65749 ***


Note You need to log in before you can comment on or make changes to this bug.