Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154698 - No sound from laptop speakers, but sound works with headphones or external speakers
Summary: No sound from laptop speakers, but sound works with headphones or external sp...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 16:11 UTC by John T
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 17:29:42 UTC


Attachments (Terms of Use)

Description John T 2005-04-13 16:11:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
Not sure which component to list this under, so I chose kernel since it happens with everything.

I know this sounds like it would be a problem with my speakers, but I have a dual boot and ever since I installed Core 4 test 2 theres no sound from the laptop speakers. If you plug in headphones or external speakers, it works fine.

I'm wondering if this is related to the snd_intel8x0 module. I have tried multiple sound servers.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1226_FC4 and kernel-2.6.11-1.1236_FC4

How reproducible:
Always

Steps to Reproduce:
1. Boot laptop.
2. Play test sound. It doesnt work.
3. Plug in speakers or headphones, it works.
4. Boot into other OS, it works.
  

Actual Results:  No sound from laptop speakers. Sound from external speakers or headphones.

Expected Results:  Sound from all speakers/headphones.

Additional info:

Comment 1 John T 2005-04-13 17:29:42 UTC
"External Amplifier" is disabled by default. I enabled this and my speakers now
generate sound.

I used kmix for this.


Note You need to log in before you can comment on or make changes to this bug.