Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154681 - apt do not work in FC4 test2 due to missing .list file
Summary: apt do not work in FC4 test2 due to missing .list file
Keywords:
Status: CLOSED DUPLICATE of bug 161042
Alias: None
Product: Fedora
Classification: Fedora
Component: apt
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 14:29 UTC by Christian Schaller
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 18:31:59 UTC


Attachments (Terms of Use)

Description Christian Schaller 2005-04-13 14:29:50 UTC
apt in FC4 test2 do not work as it reference a non-existing:
http://www.fedora.us/mirrorlists/fedora.us-fc4-mirrors.list

This cause apt to fail with 
# apt-get update
Fetching list of repositories/mirrors...
E: Failed to fetch mirror list file:

Comment 1 Panu Matilainen 2005-04-16 06:09:50 UTC
I've added the fc4 mirrorlists to fedora.us CVS but the mirrorlists wont do any
good unless the apt repositories are generated on fedora.us and mirrors as well.

Warren, are you planning to create fc4-test apt repository on fedora.us?

Comment 2 Panu Matilainen 2005-06-27 18:31:59 UTC

*** This bug has been marked as a duplicate of 161042 ***


Note You need to log in before you can comment on or make changes to this bug.