Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154668 - gedit without a menu icon in FC4 test 2
Summary: gedit without a menu icon in FC4 test 2
Keywords:
Status: CLOSED DUPLICATE of bug 151698
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 13:19 UTC by Christian Schaller
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-21 20:12:16 UTC


Attachments (Terms of Use)

Description Christian Schaller 2005-04-13 13:19:07 UTC
The Text Editor aka gedit in the GNOME menu is lacking its menu icon in FC4 test2. 
The desktop file is referencing an icon called text-editor while installed in
/usr/share/pixmaps and /usr/share/icons/bluecurve is an icon called gedit-icon.

Comment 1 sangu 2005-04-13 13:29:30 UTC
This bug is a duplicate of bug 151698

Comment 2 Matthias Clasen 2005-04-21 20:12:16 UTC

*** This bug has been marked as a duplicate of 151698 ***


Note You need to log in before you can comment on or make changes to this bug.