Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154652 - RFE: enable system-wide network settings (network-before-login)
Summary: RFE: enable system-wide network settings (network-before-login)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
: 171798 172555 174467 283301 427026 (view as bug list)
Depends On:
Blocks: NMF9Blockers
TreeView+ depends on / blocked
 
Reported: 2005-04-13 11:04 UTC by Christian Schaller
Modified: 2008-04-22 18:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-22 18:35:27 UTC


Attachments (Terms of Use)

Description Christian Schaller 2005-04-13 11:04:08 UTC
If I have configured Fedora through system-config-network to use a wireless key
for a specific network then Network Manager should try to use that one before
asking for a key. Tried opening this towards system-config-network first but
Harald was quite clear on where he thought the problem was
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=154645).

Comment 1 Dan Williams 2005-05-16 20:19:26 UTC
correct, that should be done.

Comment 2 Matthias Clasen 2006-11-27 05:16:46 UTC
I believe this is still open in FC6/FC7

Comment 3 Dan Williams 2008-02-12 14:31:48 UTC
Making this the tracker bug for the system settings service.

Comment 4 Dan Williams 2008-02-12 14:32:14 UTC
*** Bug 283301 has been marked as a duplicate of this bug. ***

Comment 5 Dan Williams 2008-02-12 14:41:04 UTC
*** Bug 171798 has been marked as a duplicate of this bug. ***

Comment 6 Dan Williams 2008-02-12 14:42:09 UTC
*** Bug 172555 has been marked as a duplicate of this bug. ***

Comment 7 Dan Williams 2008-02-12 14:42:48 UTC
*** Bug 174467 has been marked as a duplicate of this bug. ***

Comment 8 Dan Williams 2008-02-12 14:43:23 UTC
*** Bug 427026 has been marked as a duplicate of this bug. ***

Comment 9 Orion Poplawski 2008-03-11 19:56:07 UTC
This seems to be broken now in NetworkManager-0.7.0-0.9.1.svn3417.fc9 with a
fresh install.  Had been working earlier.

Comment 10 Orion Poplawski 2008-03-13 15:58:09 UTC
Working again today with svn3440.

Comment 11 Dan Williams 2008-04-22 18:35:27 UTC
been around in rawhide for a while and pretty well baked for the general use-cases.


Note You need to log in before you can comment on or make changes to this bug.