Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154630 - Kernel 2.6.11-1.14_FC3issues method_name_crs failure error msg
Summary: Kernel 2.6.11-1.14_FC3issues method_name_crs failure error msg
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 06:21 UTC by Mark Koljack
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 23:17:17 UTC


Attachments (Terms of Use)

Description Mark Koljack 2005-04-13 06:21:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When I start the newly released kernel 2.6.11-1.14_FC3  i686 i686 i386 GNU/Linux , I receive a message in the first few lines, PNP: PnPACPI: METHOD_NAME_CRS FAILURE for PNP0C01 and the next line the same except the last part says PNP0C02.  The kernel then continues to boot fine.  Should I be concerned about this message.  How do I fix it or get rid of it?  Thank you.  Mark Koljack

Version-Release number of selected component (if applicable):
kernel 2.6.11-1.14_FC3  i686 i686 i386 GNU/Linux

How reproducible:
Always

Steps to Reproduce:
1. Start the PC, message appears every time.
2.
3.
  

Actual Results:  Error message prints and the kernel continues to boot normally

Expected Results:  No error message should be printed

Additional info:

Comment 1 Jonathan Earl Brassow 2005-04-13 06:34:39 UTC
Do you mean 'kernel' instead of GFS-kernel?

Comment 2 Mark Koljack 2005-04-13 06:51:08 UTC
Yes I mean kernel and not GFS-kernel, sorry. 

Comment 3 Mark Koljack 2005-04-20 04:35:13 UTC
Is there any news on this?  Or should I sit tight and be patient?

Comment 4 Davide Bolcioni 2005-05-25 10:10:31 UTC
Something very similar happens to me with kernel 2.6.11-1.27_FC3:

pnp: PnPACPI: METHOD_NAME_CRS FAILURE for PNP0c01

followed by the selinux audit message. This is the output of lspci:

00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub Interface
(rev 02)
00:01.0 PCI bridge: Intel Corp. 82865G/PE/P PCI to AGP Controller (rev 02)
00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller
#1 (rev 02)
00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller
#2 (rev 02)
00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller
#4 (rev 02)
00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller
(rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge
(rev 02)
00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97
Audio Controller (rev 02)
01:00.0 VGA compatible controller: STMicroelectronics STG4000 [3D Prophet Kyro
Series] (rev 0f)
02:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet Controller (rev 01)


Comment 5 Dave Jones 2005-07-15 19:45:46 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 6 Mark Koljack 2005-07-15 22:45:10 UTC
I have upgraded to Fedora Core 4 and all is fine. 


Note You need to log in before you can comment on or make changes to this bug.