Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154611 - "next" button drawing delayed on "select keyboard" screen
Summary: "next" button drawing delayed on "select keyboard" screen
Keywords:
Status: CLOSED DUPLICATE of bug 151837
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 154612 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 00:58 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 14:08:54 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-13 00:58:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I am running the FC4test2 graphical install on a Dell Inspiron 600m laptop (1024x768 LCD display, ATI Radeon card).

Prompt:  What language would you like to use during the installation process?

Select "English" and then click "next" (without moving mouse pointer).

Prompt:  Select the appropriate keyboard for the system.

There are no "next" or "back" buttons displayed.  If, however, I move the mouse pointer away from where the buttons belong, then they are drawn.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description

  

Additional info:

Comment 1 Need Real Name 2005-04-13 01:04:06 UTC
*** Bug 154612 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2005-04-13 14:08:54 UTC

*** This bug has been marked as a duplicate of 151837 ***


Note You need to log in before you can comment on or make changes to this bug.