Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154608 - KDE Control Centre looks *nasty*
Summary: KDE Control Centre looks *nasty*
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 23:40 UTC by Mary Ellen Foster
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 09:09:49 UTC


Attachments (Terms of Use)
Screen shot of KDE Control Center (deleted)
2005-04-12 23:41 UTC, Mary Ellen Foster
no flags Details

Description Mary Ellen Foster 2005-04-12 23:40:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
The KDE Control Centre initial screen looks seriously nasty in FC4test2; see the screen shot. I just checked, and this also happens with a newly-created user logging into KDE for the first time, so it's not something I broke while tinkering with my own account.

I'll attach a screen shot in a sec.

Version-Release number of selected component (if applicable):
kdebase-3.4.0-2

How reproducible:
Always

Steps to Reproduce:
1. Choose "KDE Control Center" from the "K" menu

Additional info:

Comment 1 Mary Ellen Foster 2005-04-12 23:41:12 UTC
Created attachment 113064 [details]
Screen shot of KDE Control Center

Here's what it looks like with the default KDE configuration.

Comment 2 Ngo Than 2005-04-13 09:09:49 UTC
it's now fixed in kdelibs-3.4.0-4, which will be available in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.