Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154606 - First boot displays "please insert the red hat enterprise linux extras disk"
Summary: First boot displays "please insert the red hat enterprise linux extras disk"
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-12 23:31 UTC by Tom Diehl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.3.42
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-20 07:37:16 UTC


Attachments (Terms of Use)

Description Tom Diehl 2005-04-12 23:31:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3

Description of problem:
Upon installation of today's rawhide, during the firstboot part of the install I encountered the following under the "install additional cd's" section:
"Please insert the Red Hat Enterprise linux extra's disk"

Version-Release number of selected component (if applicable):
firstboot-1.3.39-3

How reproducible:
Always

Steps to Reproduce:
1.Run first boot
2.
3.
  

Actual Results:  Displayed "Please insert the Red Hat Enterprise Linux extra's disk"

Expected Results:  Not sure but since this is Fedora Core I suspect it should not reference RHEL.

Additional info:

Comment 1 Adrian Likins 2005-05-19 19:46:57 UTC
Well, I can change that string and make it conditional, but it's going to break
translations at this point. 



Comment 2 Adrian Likins 2005-05-19 19:52:22 UTC
1.3.40 should have a more generic string, but as mentioned above, translations
will be out of sync.

Comment 3 Tom Diehl 2005-05-19 21:36:41 UTC
Thanks for trying. I am OK with whatever you think is best. I only mentioned it
because I thought it was an oversite that you would want to fix. If you feel it
would be better to wait until post fc4, I will not loose any sleep over it. :-)

Comment 4 Marius Andreiana 2005-08-20 07:37:16 UTC
FC4 has firstboot 1.3.42


Note You need to log in before you can comment on or make changes to this bug.