Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154598 - s390utils rpm is missing the cpint function
Summary: s390utils rpm is missing the cpint function
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: s390utils
Version: 4.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 22:13 UTC by Janet Smith
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 08:54:07 UTC


Attachments (Terms of Use)

Description Janet Smith 2005-04-12 22:13:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
Previous version of Redhat for s390 & zSeries include the cpint function in the s390utils rpm.  RHEL4 does not seem to have it.

The cpint function allows guests running on z/VM to issue CP commands, and get back the response. 

Version-Release number of selected component (if applicable):
rpm -ql s390utils

How reproducible:
Always

Steps to Reproduce:
1. rpm -i s390utils
2. rpm -ql s390utils

  

Actual Results:  the cpint functions are not found

Expected Results:  the cpint functions should be included in the s390utils rpm

Additional info:

Comment 1 Phil Knirsch 2005-04-13 08:54:07 UTC
cpint has never been part of our Enterprise product line due to the poor quality
of the code.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.