Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154587 - gnucash icon is missing from menus
Summary: gnucash icon is missing from menus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 20:28 UTC by Thomas J. Baker
Modified: 2014-03-17 02:53 UTC (History)
2 users (show)

Fixed In Version: 1.8.11-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 16:48:12 UTC


Attachments (Terms of Use)

Description Thomas J. Baker 2005-04-12 20:28:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
gnucash's icon is specified relatively as gnucash/gnucash-icon.png in it's .desktop file. Either the menu code is for Gnome 2.10 is different or broken and doesn't prepend /usr/share/pixmaps when searching for the icon, or gnucash's .desktop file needs to be updated to a full path. This bug has been present since  FC4T1 so I'm assuming it's one that's known but not in bugzilla so not really tracked.

Version-Release number of selected component (if applicable):
gnucash-1.8.11-2

How reproducible:
Always

Steps to Reproduce:
1. install gnucash
2.
3.
  

Actual Results:  no icon in menu and if on a panel, a dialog is presented at each login about its icon missing.

Additional info:

Comment 1 Bill Nottingham 2005-04-13 16:48:12 UTC
Full path added in -3.


Note You need to log in before you can comment on or make changes to this bug.