Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154571 - dmidecode v2.2 does not work on IBM eServer xSeries 445
Summary: dmidecode v2.2 does not work on IBM eServer xSeries 445
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-utils
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-04-12 19:01 UTC by Don Howard
Modified: 2015-01-04 22:18 UTC (History)
11 users (show)

Fixed In Version: RHBA-2005-534
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 14:41:22 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:534 qe-ready SHIPPED_LIVE kernel-utils bug fix update 2005-10-05 04:00:00 UTC

Description Don Howard 2005-04-12 19:01:31 UTC
+++ This bug was initially created as a clone of Bug #112355 +++

Description of problem:
When running "dmidecode" on an IBM eServer xSeries 445, the program dies with a 
segmentation fault.

Version-Release number of selected component (if applicable):
2.2-0.1

How reproducible:
Just run "dmidecode" on an xSeries 445

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Segmentation Fault

Expected results:
Contents of Desktop Management Interface data area

Additional info:

Comment 8 Chris McDermott 2005-09-02 20:03:08 UTC
Looks like this is fixed in RHEL4 U2

Comment 9 Red Hat Bugzilla 2005-10-05 14:41:22 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-534.html



Note You need to log in before you can comment on or make changes to this bug.