Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154565 - initscripts use restorecon but do not require it
Summary: initscripts use restorecon but do not require it
Keywords:
Status: CLOSED DUPLICATE of bug 153100
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 18:11 UTC by Pete Zaitcev
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-13 03:30:23 UTC


Attachments (Terms of Use)

Description Pete Zaitcev 2005-04-12 18:11:47 UTC
/etc/rc.d/rc.sysinit uses restorecon, but does not require either
/sbin/restorecon by file name, or policycoreutils by package or feature.
This is invisible with normal installations, but I did an upgrade
from FC3 and received some errors at reboot after that.

P.S. Both restorecon and /sbin/restorecon are used, which is inconsistent.

Comment 1 Bill Nottingham 2005-04-13 03:30:23 UTC
Tools are are required by the policy.

I believe you're seeing bug 153100.

*** This bug has been marked as a duplicate of 153100 ***


Note You need to log in before you can comment on or make changes to this bug.