Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 154564 - Anaconda does not use and tries to wipe disk-wide LVM physical volumes
Summary: Anaconda does not use and tries to wipe disk-wide LVM physical volumes
Keywords:
Status: CLOSED DUPLICATE of bug 140992
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-12 18:07 UTC by Aaron Kurtz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-09 23:44:11 UTC


Attachments (Terms of Use)

Description Aaron Kurtz 2005-04-12 18:07:40 UTC
Description of problem:
In LVM, putting a physical volume on a disk rather than on a disk partition is
a perfectly legitimate thing to do. I have one disk configured so, and there is
no problem mounting the logical volumes on it in /etc/fstab.
Anaconda doesn't check for this during the disk partitioning step, however, and
instead offers to initialize the drive, wiping out the LVM pv. After I decline,
it shows the volume group and logical volumes on the disk, but refuses to let me
point mount points on the logical volumes, as it doesn't find any physical
volumes.

Version-Release number of selected component (if applicable): FC4t2 anaconda
  
Actual results: anaconda is not aware of disk-wide physical volumes

Expected results: anaconda should handle disk-wide physical volumes without
problems

Comment 1 Aaron Kurtz 2005-05-09 23:44:11 UTC

*** This bug has been marked as a duplicate of 140992 ***


Note You need to log in before you can comment on or make changes to this bug.